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System Requirements
Any new computer on the market now will be able to run our soŌ ware. If you have an older computer then 
check it against the list below. If it matches or beƩ ers these specifi caƟ ons then you will have no problems 
running our programs. 

  Windows XP (Service Pack 2 or above), Windows Vista, Windows 7, Windows 8
  A PenƟ um 350 Mhz processor
  32MB of RAM
  100MB of free disk space
  A Graphics card capable of 800 x 600 screen resoluƟ on with 256 colours

An Internet connecƟ on is required to:
 - Use some of the Data Transfer opƟ ons from within the program.
 - Save data to the NaƟ onal Livestock Management Database (NLMD).
 - Download an upgrade to the list of medicines held within the program
 - Download a standardised list of ailments and death reasons
 - Register online.

These are minimum requirements and it should be noted that the program would run faster on a higher 
specifi caƟ on computer.

You must be set up with administrator rights to install and run FarmWorks by SDL on your PC. This will almost 
always be the default, unless you are using a user account on the PC which you have specifi cally set up not be an 
administrator. 

Please note: where used below a ‘click’ refers to a single click of the leŌ -hand buƩ on on the mouse. Screens 
(or funcƟ ons) are printed in italics. Keyboard input is contained in <chevrons>.

Before You Start...
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1. Insert your FarmWorks by SDL disk into the CD drive. If your computer has Autorun acƟ vated, then the 
FarmWorks by SDL installaƟ on will start automaƟ cally.
 

2. If you have Windows XP and ‘Autorun’ is not enabled (so the installaƟ on does not start automaƟ cally), 
click on the Start buƩ on, then click on Run. Click on Browse, pick the CD drive in the Look in: drop down 
list, double-click RunFarmWorksCD.exe. 

Installing FarmWorks

3. If your computer is Windows Vista, Windows 7 or Windows 8, and you 
do not have Autorun enabled, you should choose the opƟ on to run 
RunFarmWorksCD.exe when it’s presented. 

Note that this may vary slightly depending on the version of Windows 
you are running and par  cular se   ngs on your PC. Again, if in any 
doubt, please call the support line before proceeding.
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4. Click on Install/Upgrade FarmWorks. Follow all screen instrucƟ ons carefully and wait unƟ l all processes 
have fi nished and all icons have disappeared from the taskbar. Then remove the CD from the drive and 
store it carefully. If you are instructed to restart your computer, then you must do this before you open 
the program.

5. The FarmWorks user manual will be loaded onto your PC desktop with the soŌ ware installaƟ on. You can 
launch the user manual when the program is running by clicking on Help > User Manuals.

Installing FarmWorks

Please note: If for any reason at a later date you wish to re-install FarmWorks by SDL on the same machine, a 
full installaƟ on will wipe any FarmWorks by SDL data already held on that machine (this is a good way of geƫ  ng 
rid of any test data you may have entered when evaluaƟ ng the product). To retain your data, select an upgrade 
installaƟ on.
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Registration

Note that this may vary slightly depending on the version of Windows you are running and par  cular se   ngs 
on your PC. Again, if in any doubt, please call the support line before proceeding.

You will be prompted to register the soŌ ware aŌ er installaƟ on, and aŌ er entering your farm details into the 
program. Provided you have purchased the program and supplied us with your holding and herd or fl ock 
number you can just click register online. 

AlternaƟ vely obtain a code by sending an email to support@shearwell.co.uk with your postcode, holding and 
herd or fl ock number, or ring us on +44 (0) 1643 841814. 

If you have not paid for the full product you will have been automaƟ cally issued a demonstraƟ on registration 
on first installing the program, which will be valid for 30 days. The demonstration version will provide you 
with a copy of the CaƩ le, Sheep and Flock parts of the system.

If you subsequently decide to purchase FarmWorks by SDL we will issue you a license key. This will be Ɵ ed in 
to your specifi c holding and herd, and sƟ ll be valid should you decide to install FarmWorks by SDL on another 
computer. We will need to know your holding number, herd ID and which parts of the system (i.e. CaƩ le, 
Sheep and/or Flock) you wish to use.

In acƟ vaƟ ng the full registraƟ on you will not lose any of the data you have already entered in the demonstraƟ on 
version.

AcƟ vate your registraƟ on
1. On the top menu bar click on File > Help > Register FarmWorks by Shearwell Data Ltd.
2. Enter the licence key supplied to you.
3. Click Register or Register on line if you have an internet connecƟ on.
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Upgrade Your Software

FarmWorks by Shearwell Data is constantly being improved, with new and beƩ er features developed all the 
Ɵ me. When a new version of FarmWorks by Shearwell Data is released you can choose to have a disk sent to 
you by post or you can opt for a web upgrade that installs itself. An internet connecƟ on is required for web 
upgrading. 

Note: So  ware upgrades are only available if your support subscrip  on is paid up. 

Web upgrades
1. Make sure web upgrading is selected. Go to Setup > Op  ons, click on the Web Updates tab.

2. Tick the box to enable web updates.
3. Read the informaƟ on about slow internet connecƟ ons and change the wait Ɵ me if necessary.
4. You will be noƟ fi ed when a new version of FarmWorks or the stock recorder is available.
5. Import any data that might be on your stock recorder and make a backup copy of your FarmWorks data 

before upgrading.
6.  Follow the on-screen instrucƟ ons and the new soŌ ware will install automaƟ cally.

CD upgrades
1. Import any data that might be on your stock recorder and make a backup copy of your FarmWorks data 

before upgrading.
2. Insert your FarmWorks by SDL disk into the CD drive. Follow the instrucƟ ons for launching the installaƟ on 

process found on page 4.
3. Click on Install/Upgrade FarmWorks. The program will detect that you have a previous version of Farm-

Works and ask for confi rmaƟ on to preserve your data.
4. In the window for Setup Type ensue that Upgrade is selected. Click Next and follow the on-screen 

instructions.
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FarmWorks by SDL is a management program for caƩ le and sheep. It is split into three secƟ ons as below:

Overview

FarmWorks by SDL CaƩ le
This provides a comprehensive caƩ le management soŌ ware system to help you to manage your herd. You 
can set up your data by downloading informaƟ on from CTS, then update and compare your records through 
CTS web services. It links through to BCMS for easy passport applicaƟ on and movement noƟ fi caƟ on. Record 
keeping funcƟ ons available include calving, weights, treatment, sales and many others. The soŌ ware is fully 
compaƟ ble with the Shearwell Data EID systems.

FarmWorks by SDL Sheep
This is a comprehensive management program if you wish to record records for all your sheep on an 
individual basis. It allows the addition and maintenance of detailed records, from Scrapie results to full 
pedigree informaƟ on. There are comprehensive reporƟ ng opƟ ons for breeders, fi nishers and pedigree farmers, 
and the soŌ ware is intended to provide for Trading Standards and Government requirements in the UK. It is also 
fully compaƟ ble with the Shearwell Data EID systems.

FarmWorks by SDL Flock
This allows you to record on a fl ock basis. Data entered will generate the Holding 
Register and Medicine Book, giving animal totals in an easy to use format. 

The soŌ ware is intended to provide for Trading Standards and Government 
requirements in the UK.
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Overview

CaƩ le and Sheep

The CaƩ le and Sheep parts of the program are very similar; there are obvious diff erences such as calving as 
opposed to lambing, and secƟ ons unique to one species or the other (e.g. BCMS data transfer for caƩ le), but 
generally the overall ‘feel’ of the program and the available funcƟ ons are the same. Specifi c diff erences for 
each are dealt with later.

Within each species, the program is split into various secƟ ons accessed from the toolbar at the top of the 
screen. The three you will probably use most are Farm Records, Animal Records and Reports.

File – Use this to back up or restore your data, change between species if you are registered for more than one, 
or exit the program.

Farm Records – Enter informaƟ on concerned with your farm, as opposed to any parƟ cular animal. For example, 
holdings you trade with or send animals to for grazing, markets, abaƩ oirs, medicines purchased. There are one 
or two excepƟ ons, but generally informaƟ on entered in this secƟ on is shared by both species, so if for example 
you enter details for a market or medicine in the Sheep>Farm Records secƟ on it will be visible in the CaƩ le part 
of the program too.

Animal Records – This secƟ on is concerned with recording informaƟ on against individual animals or selected 
groups of animals; for example, recording the birth of a calf or lamb to its dam or recording the movement 
of fi Ō y animals to market. InformaƟ on entered under Animal Records is only visible in that parƟ cular species’ 
secƟ on of the program.

Reports – This is specifi c to animals for that parƟ cular species. Here you can produce reports to show informaƟ on 
that you have recorded, for example weights or treatment reports, movement documents, the Sheep Holding 
Register or CaƩ le offi  cial stock report, and a very wide range of others.

Data Transfer – Allows you to import and export data, for example caƩ le movements to BCMS or data to or 
from the Shearwell Stock Recorder (Workabout Pro).

Setup – Mainly used to set opƟ ons within the program, for example whether or not to have diff erent warning 
screens displayed, the default gestaƟ on period for your animals, screen sizing choices and many others.

Help – Where to go for informaƟ on, contact numbers, register the program etc.
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General Information

There are various common funcƟ ons available on most screens throughout the program.

Help
AddiƟ onal help on compleƟ ng any screen can be accessed quickly by pressing <F1> on the keyboard when in 
that screen.
  
Calendars
Dates can be selected from the pop-up calendars. Click on the month to reveal a list of months and click on the 
year to reveal arrows to select the year.  You can also use the side arrows to go back and forward by a month 
at a Ɵ me.

NavigaƟ ng around the Screen
You can either click in a box using the mouse or use the tab key on the keyboard to navigate around the 
screen. 

SelecƟ ng from a drop down list
On text fi elds where there is a ‘drop-down’ funcƟ on available (the fi eld has a downward poinƟ ng arrow on the 
right-hand side), entering the fi rst leƩ er of the text will automaƟ cally prompt the fi rst result from the drop-
down list that starts with that leƩ er. The required text can also be chosen by clicking on the arrow and selecƟ ng 
from the choices that appear.

The program remembers the breeds you have chosen most oŌ en and these will appear at the top of the list. 
Favourites may also be selected by going to the Breeds screen under Farm Records and choosing Select 
Commonly Used Breeds. 



11

Understanding Grids

SorƟ ng the columns in the grid
Each column in the grid can be sorted by clicking on the top of the column.  Clicking a second Ɵ me will reverse the 
order.  For caƩ le, the check digit is ignored and the number is sorted on the individual number part of the tag.

Searching for an animal in the grid
The way you enter data on any screen is essenƟ ally the same and  largely self-explanatory. There are several 
ways to fi nd an animal or mulƟ ple animals.  Once selected, the animal will be highlighted in the grid. 

Searching by Tag Number.  Click in the Search for Tag box, type in the tag number and press the Enter or return 
key on the keyboard. As a minimum you must type in the last six digits i.e. 700123.  Be aware that if animals 
are purchased you may have more than one animal with the same individual number, however FarmWorks will 
show a warning screen if this happens.  For mulƟ ple selecƟ ons type in the tag number and hit return / enter 
on the keyboard and repeat.  The animals will all be highlighted in the grid.  When all the animals are selected 
and the other relevant informaƟ on added in the screen click on the OK / Save buƩ on.

Searching by Management Tag.  Animals can also be searched for using a management tag. Tick the Mgt Tag 
box and type in the management tag number in the Tag Search box and press the <Enter> key on the keyboard.  
As above, mulƟ ples can be selected by conƟ nuing to type a number and pressing the <Enter> key.

General Information
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Using the Shi   key on the keyboard to select a block of animals.  If the animals that need to be selected are in a 
group on the screen, you can select a batch as follows: - Click on the leŌ  hand side of the line of the fi rst animal 
so that the line is highlighted.  Hold the <ShiŌ > key down (on the keyboard) and click on leŌ  hand side of the 
line of the last animal in the group.  The batch should now be highlighted.

SelecƟ ng animals in the grid

Using the Control key on the keyboard to select mul  ple animals.  
Click on the leŌ  hand side of the line in the grid so that the line is highlighted.  If you need to select mulƟ ple 
animals, click on the leŌ  hand side of the line to highlight the fi rst line, hold down the <Ctrl> key on the key-
board and conƟ nue clicking on the other lines to highlight.

De-selec  ng an Animal.  If you wish to deselect an animal that has been highlighted, hold the Ctrl key down 
and click on the leŌ  hand side of the line.

General Information
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Selec  ng by using the fi lters on the grid.  The animals displayed in the grid can be narrowed down by using the 
exisƟ ng fi lters around the grid.  By selecƟ ng one or more of the ‘Types’, the sex of the animal can be fi ltered.    
Animals can also be fi ltered by Management Group, Breed, LocaƟ on or Year of Birth, or by mulƟ ple selecƟ ons.

Select all the animals displayed in the grid. On most screens there will be a Select All box to the far leŌ  of the 
screen. Clicking in this will highlight every animal currently in the grid. This is parƟ cularly useful if you have 
used the fi lters to narrow down the number of animals on the grid and want to select all the remaining ani-
mals, for example to record a treatment or movement.

Selec  ng using the Barcode Scanner (ca  le only).  If you are using a barcode scanner to read the barcodes on 
caƩ le passports, to select more than one animal you can just click in the tag search box and scan the large 
barcode at the top of the passport.  Keep on scanning the barcodes unƟ l all animals are highlighted in the grid.  
Only click OK / Save when you have selected all animals or all animals in one lot (market only). 

The number of animals selected and the descripƟ on of any fi lters used will be displayed at the top of the 
grid.

General Information
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Current vs Old/Dead stock
On many screens, parƟ cularly reports, there will be the opƟ on to include animals no longer under your 
ownership. These may have been recorded as sold, slaughtered, or died on farm. They are referred to in the 
program as Old/Dead stock. Where there is this opƟ on, the default will normally be to only include current 
stock, but you may choose to change to, or include, Old/Dead stock if you wish.

Date driven funcƟ ons
Many of the funcƟ ons in FarmWorks are date driven. As an example, if you wanted to record the weight of an 
animal, the fi rst thing that FarmWorks would ask you for is the date that the weight was taken. Once you’ve en-
tered that, the program will display in the grid all the animals which were potenƟ ally available to be weighed at 
that date. Animals that had their death recorded aŌ er that date would sƟ ll appear in that grid, whereas those 
that died on or before that date would not – FarmWorks would know that as of that date they were physically 
unavailable for weighing.

OK / Save and Cancel / Exit
The OK/Save Ɵ ck buƩ on will save any changes you have made to your data and the Cancel/Exit cross buƩ on will 
take you to your previous screen without saving the data.

General Information
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Backup and Restore Your Data

The data you collect needs to be protected so backing up is very important. If your hard drive becomes 
corrupted you will have to rely on a backup stored somewhere else to retrieve your data. Back up fi les on 
CD, DVD or memory sƟ ck can also be lost; consider keeping two sets and switch between them. Always take a 
backup before upgrading.

AutomaƟ c backup
Seƫ  ng up AutomaƟ c Backup is a reliable way of saving your data each Ɵ me you exit the program. It can be 
acƟ vated through Setup>Op  ons>Automa  c Backup. If you click on the Perform automa  c backup on exit 
box then the program will save a copy of your data each Ɵ me you exit. 

However, this feature only permits seven backup fi les, one for every day of the week. So if you open and close 
FarmWorks on a Wednesday, for example, the “Wednesday” fi le will overwrite the other “Wednesday” fi le 
from last week. The AutomaƟ c Backup feature is not a replacement for making regular manual backup fi les but 
it is a safety feature that can prevent a catastrophe!

Make a backup
On the top menu bar click on File > Backup (i.e. save) your data. You will be presented with two choices:
Save data onto your hard drive or USB - you choose the locaƟ on either on your computer or on an external 
device (e.g. a memory sƟ ck) where you wish the data to be stored. 
Backup to NLMD - your data is securely stored on a server over the Internet. This requires registraƟ on with the 
NaƟ onal Livestock Management Database (NLMD) at www.NLMD.co.uk before use.
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Make a backup on the PC:
1. Click on Save your data to a backup fi le on your hard disk drive or USB pen drive.
2. A window opens for you to choose where to save your backup. The default is the Backup folder inside the 

FarmWorks program on the C drive. You can save your data here or choose another locaƟ on, such as a 
removable device like a memory sƟ ck.

3. Type an appropriate name in the Filename box and click Save. If using the date as the backup fi le name 
do not use / or . in the name. For example do not use 31.07.12 or 31/07/2012

We recommend varying the fi lename used for diff erent manual backups to prevent overwriƟ ng previous 
copies of your data. We also recommend making at least occasional backups to an external device, just in 
case something terminal happens to the PC – otherwise it would be the equivalent of keeping all your data in 
a book, and losing the book! This is very important – if you require further advice, please contact our support 
team.

Backup to the NLMD
1. Make sure your PC is connected to the internet and you have an NLMD account, user name and password.
2. Click on Save your data to a backup fi le on the NLMD.
3. The program will prepare and save your data automaƟ cally. 

Backup and Restore Your Data
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Restoring your data

You should only ever need to restore data if you have entered a large amount of incorrect informaƟ on, if you 
have had some sort of computer failure, or perhaps more likely if you are installing the program onto a new 
computer. Please note that restoring data from a backed up fi le will return the data to exactly how it looked 
when the back up was taken – anything you entered subsequently will be lost. 

On the top menu bar click on File > Restore your data from an earlier backup. You will be presented with two 
choices:
Restore your data from a local backup fi le – fi nd a backup stored on either your computer or on an external 
device (e.g. a memory sƟ ck). 
Restore your data from the NLMD – select a backup fi le stored in your account on the NLMD website.

Restore from a local backup fi le
1. Click on Restore your data from a local backup fi le.
2. A window opens for you to choose where you saved your backup. The default is the Backup folder inside 

the FarmWorks program on the C drive. You can also choose another locaƟ on, such as a removable 
device like a memory sƟ ck, to fi nd the most appropriate backup fi le to restore.

3. Select the  backup fi le and click Open.
4. When your data has been successfully restored click Exit.

Restore from a backup fi le on the NLMD
1. Click on Restore your data from the NLMD.
2. A window opens for you to log in to the NLMD with your user name and password
3. A list of your previous backup fi les will appear. Choose the most appropriate fi le. 
4. Click Restore the selected data from the NMLD. When your data has been successfully restored click 

Exit.

Backup and Restore Your Data
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The login screen - entering your farm details 

When you fi rst open FarmWorks by Shearwell Data Ltd. you will need to enter your own farm’s details in the 
login screen. Please use your numeric herd number, for example ‘UK123456’ with no space between ‘UK’ and 
the fi rst digit. You may enter a password here if you wish but you must remember it to be able to open the 
program again. Then click Save. 

Set Up Your Farm

Choose to enter the CaƩ le, Sheep or Flock part of the program in the screen that is now displayed and you will 
be taken to the main screen with a menu bar at the top.
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Seƫ  ng up your farm records

It’s a good idea to start by entering the background farm informaƟ on such as other holdings you trade with, 
markets etc. These will stay in the program, so you will only ever need to enter them once. 

You can modify or add new records whenever you like, but if for example you want to record the movement 
of animals to market or record the treatment of an animal, that market or medicine respecƟ vely must have 
already been entered into the program, so it makes sense to add those you already know about at the start.

Choose Farm Records from the menu bar and then enter all the details you can under the headings displayed.  

Adding Holding, Market and AbaƩ oir details

From the menu bar select: Farm Records > Aba  oirs/Holdings/Markets as 
required.

All holdings, which you purchase from, sell to, or send animals to must be entered 
in the Holdings screen. Markets and abaƩ oirs must be entered in their respecƟ ve 
screens. 

The program’s movement records depend on holding numbers, so care should 
be taken that where these are required they are entered correctly.  Markets 
and Holdings will have a holding number in the following format 12/123/1234.  
Holdings may have an addiƟ onal suffi  x. For abaƩ oirs please enter the MHS 
number.

Note that the program will not allow any two holdings, markets or abaƩ oirs to have duplicate holding or MHS 
numbers. For Holdings please also note whether it is a linked holding or not, especially for caƩ le, as FarmWorks 
knows it should not create a BCMS movement noƟ fi caƟ on for movements between linked holdings. 

Click OK / Save to add to the list or update a 
record selected from the list.

Set Up Your Farm
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Adding Suppliers
From the menu bar select: Farm Records > Suppliers. 

To record the purchase of medicines or feeds, you must fi rst enter details of the supplier. This is simply the 
name and address, and to nominate whether they are used for medicines, feeds or other. 

Breeds
From the menu bar select: Farm Records > Breeds.

FarmWorks has a list of the most common breeds held in its 
database. It is worth checking that any breeds you know you 
are likely to use are already there. If a breed is not present, 
especially if you want to record a parƟ cular crossbreed, you can 
add it to the list. 

Breeds and crossbreeds can refl ect your 
own individual breeding program. Make 
up your own names for specifi c crosses, 
or use tag colour or some other idenƟ fi er 
that makes sense to you.

The opƟ on Commonly Used Breeds will 
reduce the size of the list of breeds to 
choose from when entering data. This 
makes data entry faster when entering 
your current animals.

Set Up Your Farm
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Ailments
From the menu bar select: Farm Records > Ailments

When you record an animal treatment in FarmWorks you must also specify 
the ailment. Ailments can be any disease, condiƟ on or procedure. There is a 
downloadable list of common ailments or you can add your own. Think of all 
the health problems animals might encounter on your farm - the more detail the 
beƩ er! For example, on the list you would add footrot and lameness as separate 
ailments because they are not exactly the same thing, and could very well have 
diff erent treatments. 

Add rouƟ ne procedures to this list as well, to track withdrawal dates for drugs 
like vaccines and dewormers.

Death Reasons
From the menu bar select: Farm Records > Death Reasons

InformaƟ on about death losses is important for making management decisions. 
FarmWorks will always ask for a cause when a death is recorded. This is also a 
Ɵ me saver, as the death reasons you add here will appear in a drop down list 
when a death is recorded. This saves having to type and avoids spelling mistakes!

There is a downloadable list of common death reasons or you can add your own.

Set Up Your Farm
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Medicines
Prior to recording the purchase of a medicine, it is always advisable to check in 
the Medicine Details screen that the medicine is actually listed, and if so that the 
withdrawal details are correct as these do change. FarmWorks holds details of 
about 700 medicines, but this is not a comprehensive list, as medicines are conƟ n-
ually being added and withdrawn. While we periodically review and update them, 
we cannot guarantee that the withdrawal periods specifi ed will be correct when 
you want to record a purchase, as these can change too. It is up to you to ensure 
that withdrawal periods for a parƟ cular batch of medicine are correct before you 
record the purchase. 
Once a medicine has been added or an already listed medicine selected, you 

may adjust the withdrawal period and the species that may be 
treated with that medicine. To emphasise – if you want to change 
them, this must be done before the purchase is recorded.

Check to see if a medicine is already listed and modify details if necessary. To ac-
cess the screen directly, select: Farm Records > Medicines > Medicine Details from the menu bar. You may fi nd 
it more convenient to access this screen when purchasing medicines (detailed below). 

1. Click in the Medicine Quick Look up Box and type in the fi rst few leƩ ers of the drug.  This will shortlist the 
medicines in the grid.

2. If you can see the medicine you’re interested in, click on the small grey box on the leŌ -hand side of the 
medicine required. This will highlight the row and select the individual medicine.  

3. You will see the species for which that medicine is nominated, and the meat and milk withdrawal periods. 
You may change the species by clicking to put a Ɵ ck in the appropriate box, and change the withdrawal 
periods by just overtyping any already there.  Click on OK/Save to confi rm any changes, or Cancel/Exit if 
you are happy with the details already listed.

By default, withdrawal periods are set to ‘standard’ – you may also choose from Soil AssociaƟ on or Farmers and 
Growers – selecƟ ng one of these will automaƟ cally adjust all withdrawal periods according to that organizaƟ on’s 
guidelines.
 
Adding a New Medicine
If the medicine is not listed as above, just use the same screen to enter the medicine name and medicine 
details. 

Click on OK/Save to confi rm any 
changes, or Cancel/Exit if you 
choose not to save the medicine.

Set Up Your Farm
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Purchasing Medicines and Entering them into the Lock-up
Select Farm Records > Medicines > Medicine Details from the menu bar. 

1. Click on the small grey box on the leŌ -hand side of the medicine required. This will highlight the medicine 
and display the species and withdrawal periods. If the medicine is not in the list or any of the details are 
incorrect, click on the Update Medicines buƩ on to be taken to the medicine details page, and add the 
medicine or amend the details.

2. Assuming the medicine is listed, selected, and that you are happy that the species and withdrawal periods 
are correct, proceed to fi ll in the details in the lower part of the screen. The minimum informaƟ on required 
is Supplier, Date Purchased, 
Amount Purchased and Unit 
of Measurement (the drop-
down box next to Amount 
Purchased). The cost of the 
item is opƟ onal. 

3. If you have purchased several 
boƩ les of the same medicine 
with the same batch number, 
enter the total quanƟ ty in 
the amount purchased, rath-
er than entering each boƩ le 
individually.

4. Click on OK/Save and the 
medicine will now show as 
present in the lockup. 

Lost/Disposed of Medicines 

When you record the treatment of an animal the amount of a medicine used will automaƟ cally be deducted 
from the quanƟ ty in the ‘lock up’ unƟ l there is none remaining, but you may want to mark a medicine as being 
used up or lost, or simply remove it if the details were entered incorrectly.
1. From the menu bar select: Farm Records > Medicines > Medicines Lost or Disposed of. 
2. To select a medicine, click on the small grey box on the leŌ -hand side of the medicine required. This will 

highlight the row. 
3. Enter the Date Lost/Disposed. 
4. If you want to remove all the remainder of the medicine from lock-up then check the box alongside Amount 

Lost/Disposed. Otherwise enter the amount and select the units from the dropdown menu. 
5. Enter a comment if you wish, then click on OK/Save to confi rm, and the medicine will now show in the  

‘previously lost’ medicines.
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Management Groups

Management groups are created by you to group animals together by whatever criteria you want. An animal 
can be in any number of groups. Management groups allow you to use the grid fi lters to quickly select and record 
an event against all the animals in that group in one go, rather than searching for and selecƟ ng individual animals 
one at a Ɵ me. You can put animals directly into a management group when you create the group or at any 
later date. You can also use the Ɵ ck box to reverse a management group fi lter. This means that the grid will 
show animals that are NOT in the group you have selected.  

CreaƟ ng a Management Group
There are two common methods for creaƟ ng management groups - from the Farm Records menu and from  
a report you have generated. 

Method 1: From the menu bar select: Farm Records > Management Groups. 

1. Click on Create New Management 
Group, and enter the New Management 
Group Title and the Group Descrip  on 
(if required) in the boxes. 

2. Click on OK/Save to create the group. 

Method 2: From a FarmWorks report :

1. At the top of a report click Add animals in this report to a management group.
2. Click Add a new management group to the list of Management Groups. 
3. Enter the new Management Group Name and the Group Descrip  on (if required) in the boxes. 
4. Click Add New Management Group to create the group. 

Set Up Your Farm
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Adding Animals to a Management Group 
There are several ways of adding animals to a management group; you can add them directly to a group when 
recording their arrival on farm, or from various reporƟ ng screens, or add them directly into Farm Records.

Add animals using Farm Records > Management Groups
1. Click on Add Selected Animals to Management Group, and using the dropdown menu, select the 

Management Group from the box in the middle of the screen. 
2. Select animals from the grid to 

go in the group and when you’re 
happy with the selecƟ ons click on 
OK/Save, then OK to the message 
confi rming the addiƟ on. 

DeleƟ ng or ediƟ ng a management group
You can change the name of an exisƟ ng group or delete a group in a similar manner from the same screen. 
Note that deleƟ ng a group does not delete any animal records, it just removes the group they were in (in the 
same way that disbanding a football club does not ‘delete’ the players, they’re just no longer members of that 
club, as it no longer exists).

Add animals from a FarmWorks report
1. At the top of a report click Add animals in this report to a management group.
2. Add a new management group or select an exisƟ ng one from the drop down list.
3. Click Add Now to add the animals in the report to the group you selected. The report screen will return 

to view. 

Removing Animals from a Management Group 
To remove animals from a management group, you must do it through Farm Records > Management Groups.
1. Click on Remove Selected Animals from Management Group – at this point the animal grid will empty, 

because it doesn’t yet know which group you want to remove animals from, so doesn’t know which 
animals to display. Select the Management Group you want to remove animals from using the drop 
down box in the middle of the screen – the animals in that group will now appear in the grid. 

2. Select individual animals from the grid to be taken out of the group or use the Mgt Group fi lter to fi nd a 
specifi c group and select all to subtract one management group from another. Click on OK/Save, then OK 
to the message confi rming their removal. 
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On-Farm LocaƟ ons

On-farm locaƟ ons are very specifi cally locaƟ ons or sub-locaƟ ons within your own holding. In other words a 
way of you telling FarmWorks that your holding is split into diff erent areas. They allow you to be more precise 
about where animals on your own farm are at any Ɵ me. 

By defi niƟ on on-farm locaƟ ons automaƟ cally share your holding number, and should not be confused with 
‘general’ locaƟ ons, such as other holdings, markets or abaƩ oirs. As such, while the movement of animals 
between on-farm locaƟ ons will create a movement record ‘internally’ within FarmWorks, it will not create an 
entry on the sheep holding register or caƩ le movement noƟ fi caƟ ons for BCMS, as the animal isn’t actually 
leaving your farm.

Seƫ  ng up the LocaƟ ons
From the menu bar select:  Farm Records > Farm Loca  ons
This screen allows you to defi ne sub-locaƟ ons on your home holding. Sub-locaƟ ons are defi ned via a ‘tree-like’ 
structure so that you can defi ne locaƟ ons within other locaƟ ons (e.g. Large Barn in South Field). IniƟ ally only 
your home holding is defi ned as a locaƟ on. Your home holding locaƟ on cannot be edited or deleted. 

To add a new sub-locaƟ on 
1. Under the main holding name click Add a new sub-loca  on for...[name of farm]. 
2. Choose a date on the right-hand side from the calendar in the Date Loca  on Opened box – you will not 

be able to record the movement of animals to this locaƟ on prior to whatever date you enter here, as to 
FarmWorks the locaƟ on eff ecƟ vely wouldn’t exist. 

3. Enter the Loca  on Name and click OK/Save. The new locaƟ on will be added to the locaƟ ons window. 
4. To edit an exisƟ ng sub-locaƟ on name, choose the sub-locaƟ on in the list, and Edit locaƟ on name will 

appear. Enter a new name and click OK/Save. 

To close an exisƟ ng sub-locaƟ on 
1. Click on the locaƟ on’s name in the locaƟ ons window and click on Close the loca  on [sub-locaƟ on name] . 
2. Enter a date for when you want the sub-locaƟ on to be closed. Closing a sub-locaƟ on with eff ect from its 

opening date will delete that sub-locaƟ on. Note that any animals that are at that sub-locaƟ on on the clo-
sure date will automaƟ cally be put back on the main holding.

3. Click OK/Save to confi rm. 
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Geƫ  ng your animals into the program

When do I start from?
Imagine you had a farm inspecƟ on, and they asked to see details for all the animals that were on your farm at 
a certain date. Provided that you had recorded the details for all animals into FarmWorks as of that date, you 
should confi dently be able to rely on the soŌ ware to accurately provide you with any necessary informaƟ on.

So that’s your start date – the earliest date where you could say ‘if an inspector wanted to see my records as of 
then, FarmWorks has the informaƟ on, but if they wanted to see anything before that, I’d get the informaƟ on 
from my previous record-keeping system’.

FarmWorks will allow you to enter records retrospecƟ vely, as far back as November 1911 if you really wanted 
to, but typically you’d want to pick a start date that was more convenient, e.g. January 1st or perhaps more 
likely ‘today’. This isn’t a date you enter anywhere in the program, it’s just a date you nominate to yourself as 
the start of accurate record keeping on FarmWorks.

The main consequence of picking a start date is that to the program it doesn’t maƩ er how the animals got there 
prior to that start date. If you ever needed that informaƟ on, you’d refer to your paper records or other system. 
But as of your start date all the animals in your ownership must be present and correct on FarmWorks.

There are slightly diff erent ways of iniƟ ally geƫ  ng animals onto the system for caƩ le and sheep, mainly inspired 
by the BCMS database allowing the direct import of caƩ le, so the following is split into two secƟ ons, one for each 
species.   

Sheep - Electronic idenƟ fi caƟ on (EID)

Please note that if you are going to be using EID as a means of idenƟ fying sheep, for animals with EID tags 
issued from 2010 onwards, it is essenƟ al that you enter the tag number as it is held within the EID chip. 

For breeding stock idenƟ fi ed by a pair of tags, this will be the number as it is printed on the tag, so the fl ock 
number will be of format UK0123456 (note the zero aŌ er ‘UK’) and the individual tag number will be format 
00123, a fi ve digit number with leading zeros. 

Electronic batch slaughter tags are slightly trickier but the same rule applies – they will only have your fl ock 
mark printed on the outside, e.g. UK123456, but the chip within will sƟ ll have an individual number. When 
you purchased these tags you should have been noƟ fi ed of the range of numbers within the tags purchased; 
if not, your tag supplier will be able to tell you. Again, the format of the fl ock number on the chip will be 
UK0123456 (note the zero aŌ er ‘UK’) and the individual tag number will be format 00123, a fi ve digit num-
ber with leading zeros.

If you do not enter the tag numbers in this format then your Stock Recorder will not recognise the animals 
– to a computer UK123456 123 is a completely diff erent number to UK0123456 00123.

If you have animals with older EID tags (tags issued pre-2010), then the number in the EID chip will have 
no obvious relaƟ onship to the number printed on the tag. For example, the number in the chip might be 
something like 0940000000057432 where the number on the tag is UK123456 123 (note the lack of extra 
zeros). In this case it is sƟ ll important to enter the number as it appears on the tag.

Enter Your Animals
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Sheep 

Adding Current Animals
When you have fi nished seƫ  ng up your basic farm records you can enter the details for the individual animals 
present on the farm at your chosen start date. To access the required screen, choose Animal Records>Add 
Current Animals.  Please note that you should only use this screen when seƫ  ng up your iniƟ al data, i.e. to 
get your current stock onto the program. You do not use this screen to add animals subsequently purchased 
or born into your stock - these should either be entered in the purchase screen or the lambing screen as and 
when they happen (the one excepƟ on might be if you wanted to add a range of lambs with consecuƟ ve 
electronic tag numbers and were not interested in recording their parentage or accurately recording their 
sex and date of birth).

You may choose to add animals one at a Ɵ me, or mulƟ ple animals in one go provided they have a consecuƟ ve 
run of tag numbers.

Enter as much informaƟ on as you have on your animals to keep the fl ock records as accurate as possible.  
Whether adding animals on an individual or multiple basis, the mandatory fields are the flock number, 
individual tag number, date of birth, breed, sex and date of tagging (or ‘idenƟ fi caƟ on date’ to comply with UK 
legislaƟ on).

Entering AddiƟ onal InformaƟ on when IniƟ ally Adding Animals

Whichever method is chosen to enter the animal information, the following details will also need to be 
completed before the record is saved.

1. Select either On-Farm Birth or Purchase. If purchase is selected you will be prompted to enter purchase 
informaƟ on

2. Select whether the animal was bought from another holding or a market.  If the market or holding has 
already been entered, it will be in the drop down menu.  If it is a new holding or market, click on Add 
New Holding / Market.  This will take you to the relevant screen (accessed directly through the Farm 
Records menu) where you will be able to enter the details and save.  

3. Animals can also be entered into a management group and / or on-farm locaƟ on from this screen.  The 
group will appear in the drop down list if already entered, if not click on the relevant Add buƩ on and 
create the new group or locaƟ on as detailed earlier.  

4. When all the known informaƟ on is added, click on OK/Save.  Certain informaƟ on will remain populated 
unƟ l you change it or exit the screen, 
so it makes life easier if you can add 
animals that were bought on the 
same day and from the same vendor 
in batches.
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CaƩ le

Adding Current Animals

When you have fi nished seƫ  ng up your basic farm records you can enter the details for the individual animals 
present on the farm at your chosen start date. 

To access the required screen, choose Animal Records>Add Current Animals.  

Please note that you must only use this screen when seƫ  ng up your iniƟ al data, 
i.e. to get your current stock onto the program. You must not use this screen 
to add animals subsequently purchased or born into your stock - these should 
either be entered in the purchase screen or the lambing screen as and when 
they happen.  This screen does not create passport or movement noƟ fi caƟ ons 
for BCMS.

Enter as much informaƟ on as you have on your animals to keep the herd book as 
accurate as possible.  There are three ways to enter the basic animal details.  

Entering animal details using a Barcode Scanner
Plug the barcode scanner into a free USB port.  This can be leŌ  plugged in even aŌ er the PC is turned off . There 
are two barcodes on the passport: -

1. A large one at the top of the passport – this holds just the herd number and the tag number
2. And a thin one at the boƩ om of the passport – this one holds the animal informaƟ on

When you enter this screen, the cursor will be fl ashing in the barcode scan box.  Scan the thin barcode at the 
boƩ om of the passport.  The following informaƟ on will be populated: - Tag number, DOB, sex, and breed.

The passport only stores the animal sex as either male or female and FarmWorks requires one of the following 
– heifer, steer, bull or cow to be completed.  The sex line on the screen will now be highlighted.  You can fi ll this 
by either typing in H for heifer, B for bull etc, or using the drop down list to select the sex.

Manually entering the informaƟ on 

 - The Herd Id fi eld must be entered exactly as it appears on the animal’s offi  cial documentaƟ on (i.e. Passport 
in the UK), including the ‘UK’ prefi x if relevant. 

 - For UK tags the check digit and any leading zeros should not be entered; for example if the tag number is 
700012 just enter the trailing ‘12’ and the program will enter the check digit and leading zeros as necessary.
 

 - For older animals with alpha numeric herd numbers the program will pad the zeros.  For example were 
the tag number is UKAB1234 00012, type in UKAB1234 and the 12.

 - If the registraƟ on cerƟ fi cates (some older caƩ le) shows a date of 11/11/1111 you should use your best 
esƟ mate, although for UK users we would recommend the CTS document/passport is returned to BCMS 
so that the CTS and FarmWorks records are the same.
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To use any of the CTS transfer opƟ ons you will need your CTS Webservices user ID and password. This is 
not the same as the Government gateway username and password that you would use for the CTS website 
(CTS Online). 

To get the appropriate details contact BCMS on their general enquiry line and ask them very specifi cally for 
your holding’s CTS Webservices user ID and password and for them to ensure that it is sƟ ll acƟ ve.
(BCMS tel: 0845 050 1234).

Downloading Data from CTS (CaƩ le Tracing System)

Automated Method (Recommended)
 - This will import animal records that CTS have listed as being on your holding as of 24 hours ago (their 

system updates overnight) and is probably the fastest and most accurate way of loading your current 
stock onto the program.

 - Go to Data Transfer > Import from CTS/APHIS. Choose the fi rst opƟ on and you will be prompted for your 
CTS Webservices user ID and password. Enter them here, click Save and they will be retained for future 
use. 

 - The program will then automaƟ cally connect to CTS and download your animal informaƟ on. 

Enter Your Animals
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Import from fi le (CaƩ le and Sheep)

You can use this feature to import animals from a ‘csv’ fi le. All ‘csv’ stands for is ‘comma separated variable’, 
which in normal English just means that each bit of data, e.g. tag number, breed, sex, date of birth, etc. has a 
comma between it. This however does require a certain amount of familiarity with fi le layouts and perhaps 
Excel spreadsheets – there are comprehensive instrucƟ ons within the funcƟ on itself, but they must be adhered 
to absolutely.

 - The CTS import does not contain suffi  cient informaƟ on for your records, so you will have to supply the 
missing detail.
 

 - Select one animal in the list by highlighƟ ng the line and click the Enter Missing Informa  on buƩ on. A 
screen will be displayed (the Add Current Animals screen) where you can enter the missing informaƟ on 
and save it or exit it without saving.
 

 - If you save the informaƟ on the animal will have been added to your records and removed from the list 
of animals waiƟ ng to be added. 

 - Click the Close buƩ on to exit the screen. You do not need to process all the animals in the list in one 
session and you can return to this screen at any Ɵ me. If you do return to this  funcƟ on at a later date 
and re-import the animals from CTS, animals you have already added will not re-appear – i.e. the program 
prevents you from being able to add duplicates.
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Entering AddiƟ onal InformaƟ on when iniƟ ally Adding Animals 

Whichever method is chosen to enter the animal information, the following details will also need to be 
completed before the record is saved.

1. Select either On-Farm Birth or Purchase
2. If purchase is selected you will be prompted to enter purchase informaƟ on
3. Select whether the animal was bought from another holding or at a market.  If the market or holding has 

already been entered, it will be in the drop down menu.  If it is a new holding or market, click on Add New 
Holding / Market.  This will take you to the relevant screen where you will be able to enter and save the 
details.  

4. Animals can also be entered into a management group and / or on-farm locaƟ on from this screen.  The 
group will appear in the drop down list if already entered, if not click on the relevant Add buƩ on and 
create the new group or on-farm locaƟ on as detailed earlier.  

5. When all the known informaƟ on is added, click on OK/Save.  

Adding Animals and Maintaining Records aŌ er the IniƟ al Set up is Complete

AŌ er compleƟ ng the records for animals present from your chosen date, new animals should be added through 
the Purchase animals, Calving or Lambing screens. The other opƟ ons under the Animal Records menu item 
can be used for addiƟ onal maintenance of animal details.

Animal movements can be recorded by choosing, among others, the Grass Keep or Market menu items, 
recording their private sale, sending them to slaughter and recording their death. It should be noted that 
sending animals to market or slaughter does not change the animals to be ‘old stock’ – as far as FarmWorks is 
concerned they are sƟ ll under your ownership – it just records a movement to a new locaƟ on for the animal. To 
move it to old stock you must actually record the slaughter of an animal through Record Slaughter of Animals, 
and likewise to sell an animal at market, Record Sale of Animals At Market.

Further opƟ ons also exist to maintain animal details, for example recording Passports, Pedigree, or Veterinary 
Treatments administered to animals.
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Purchase Animals

Purchasing Animals

1. From the menu bar select: Animal Records > Purchase Animals. 
2. Enter the details of the animal. Use the dropdown boxes to select breed and sex.   
3. Use the drop down box to select where the animal was purchased from, or you can Add New Market / 

Add New Holding by clicking on the appropriate buƩ on. 
4. Fill in the purchase details. Purchase Price plus Other Costs will be combined into a Gross Price when you 

create a Purchase report.
5. Animals can be put straight into a management group or locaƟ on at this point.
4. Click OK/Save to record the purchase. 

 - Some informaƟ on will remain on the screen to avoid typing in duplicate informaƟ on if the animals 
purchased are from the same vendor and on the same date.  These lines will remain populated unƟ l the 
screen is either exited or the data changed.

 - If you do not wish for a warning asking you to add dam and sire details to appear, un-Ɵ ck the box.
 - If the animal is female and has been put to ram prior to purchase, enter the details here.
 - To exit the screen click Cancel/Exit.
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Service for CaƩ le

If a service is recorded then the sire will automaƟ cally appear in the calves’ data when the birth is recorded. 
Having known sires allows you to compare the off spring of diff erent bulls.

1. Before you can record service make sure all your breeding bulls are entered into FarmWorks on the com-
puter. Go to Animal Records > Animal Details and fi lter to fi nd all your bulls.

2. Check each bull’s details. Make sure the box is Ɵ cked to designate the animal as breeding stock.
3. To record a service go to Animal Records > Calving > Put to Bull > On-farm Bull. If you are recording an 

arƟ fi cial inseminaƟ on then use Animal Records > Calving> Put to Bull > AI Bull.

Breeding

4. Select the date of service.
5. Select from the cows from the grid that were available that date.
6. Select the bull from the boƩ om grid. Click OK/Save.
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Tupping for Sheep

If tupping is recorded then the sire will automaƟ cally appear in the lambs’ data when the birth is recorded. 
Having known sires allows you to compare the off spring of diff erent rams.

1. Before you can record breeding make sure all your rams are entered into FarmWorks on the computer. 
Go to Animal Records > Animal Details and fi lter to fi nd all your rams.

2. Check each ram’s details. Make sure the box is Ɵ cked to designate the animal as breeding stock.
3. To record breeding in FarmWorks go to Animal Records > Lambing > Put to Ram > On-farm Ram. If you 

are recording arƟ fi cially inseminaƟ on then use Animal Records > Lambing > Put to Ram > AI Ram.

4. Select the tupping date.
5. Select from the ewes from the grid that were available that date.
6. Select the ram from the boƩ om grid. Click OK/Save.

Breeding
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Assisted Reproduction

Assisted ReproducƟ on in Sheep

The Assisted ReproducƟ on feature is comprised of estrus synchronizaƟ on, ferƟ lizaƟ on of donor ewes for the 
purpose of producing embryos, fl ushing of donor ewes to retrieve embryos, and the surgical implantaƟ on of 
embryos into recipient ewes.

Embryo transfer in FarmWorks is recorded in two parts - the veterinary procedures for producing embryos 
from donor ewes, and the inserƟ on of embryos into recipient ewes that results in pregnancy. There is no re-
quirement to record all of the procedures in order to record an ET breeding, and no requirement to record an 
ET breeding if you wish to simply enter a geneƟ c dam into a pedigree that diff ers from the ‘birth dam’.

Synchronize estrus

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduc  on > Synchronize Estrus.

2. Click Insert pessary. Select an inserƟ on date.
3. Select a single ewe or mulƟ ple ewes to receive a pessary. Click Save.
4. The number of days to leave the pessary can be adjusted below the grid. The removal date for the number 

of days selected is displayed.

For pessary removal 
1. Go to Animal Records > Veterinary Treatments > Assisted Reproduc  on > Synchronize Estrus.
2. Click on Remove pessary. Select a date. 
3. Select a single ewe or mulƟ ple ewes for pessary removal.
4. Record a dose of PMSG that each ewe received. Click Save.
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Assisted Reproduction

FerƟ lizaƟ on

Donor ewes are ferƟ lized by a natural or AI breeding.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduc  on > Fer  lisa  on.
2. Select a date. Select natural or AI breeding.
3. Select the donor ewes to be ferƟ lised.
4. Select the ram to sire the embryos.
5. Click Save.

Flushing

FerƟ lised  ewes are fl ushed to retrieve the embryos for freezing or transfer.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduc  on > Flushing.
2. Select a date.
3. Select one donor ewe.
4. Fill in the number of viable embryos and number of discarded embryos.
5. Click Save.

ReproducƟ on Report in Sheep

1. Go to Reports > Sheep >Reproduc  on.
2. Any ewe with a record of synchronizaƟ on, ferƟ lizaƟ on or fl ushing can be selected from the grid.
3. Use the fi lters and date ranges to refi ne the report.

Note: Embryo transfer is reported separately from Assisted ReproducƟ on.
Go to Reports > Sheep >Embryo Transfer Breeding.
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Embryo Transfer

Embryo transfer is the surgical transplant of embryos from a donor ewe into a recipient ewe with a resulƟ ng 
pregnancy and birth of full-term lambs. Thus the donor ewe is referred to as the ‘geneƟ c dam’ of any lambs 
born, and the recipient ewe is referred to as the ‘birth dam’.

It is not necessary to have recorded synchronizaƟ on, ferƟ lizaƟ on and fl ushing in order to record an embryo 
transfer breeding.

1. Go to Animal Records > Veterinary Treatments > Assisted Reproduc  on > Embryo Transfer.
2. Select a date.
3. From the top grid select up to 8 recipient ewes to receive embryos. Their tag numbers appear at the bot-

tom of the screen
4. Select a donor ewe to contribute embryos; select a ram to sire the embryos.
5. The default number of embryos is 2 per recipient but you can change that to a maximum of 4. Select either 

fresh or frozen embryos. Click Save.

A recipient dam will be considered “put to ram” when an ET breeding is recorded against her. Scanning results 
and projected lambing dates will be calculated from the date of embryo transfer.

Off spring born from embryo transfer should be recorded through Animal Records > Lambing in FarmWorks 
on the PC, not on the stock recorder, in order to have the correct geneƟ c dam and sire assigned to the lambs.
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Simple addiƟ on of ET dams for sheep and caƩ le

The birth dam of an animal is also considered to be its geneƟ c dam, unless an ET donor dam is idenƟ fi ed. 
An animal born as the result of embryo transfer can have its geneƟ c dam entered manually under Animal 
Details, without recording the iniƟ al embryo transfer breeding.

1. Go to Animal Records > Animal Details.
2. Under dam and sire, type in the embryo transfer donor that is the geneƟ c dam.
3. If an E.T. donor is recorded here, you will have the opƟ on in calving and lambing reports to view either the 

geneƟ c dam or the birth dam.

Embryo Transfer
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Recording lambing - live lamb

1. From the menu bar select: Animal Records > Lambing > Lambing (lamb born alive) and lost (S  ll born or 
aborted). Note that you are also able to record when the animal is served and the scanning / pregnancy 
diagnosis results. For more details press F1 on the keyboard when in the relevant screen.

2. Select the date the animal lambed. A list of dams will be displayed. Select the dam from the list. 
3. Your own herd number and the dam’s tag informaƟ on will automaƟ cally be shown. If an appropriate 

service record has been recorded then the sire’s tag informaƟ on will also be shown. 
4. Enter the tag number of the lamb. Enter the name or management tag of the lamb (opƟ onal). 
5. Use the dropdown menus to select the breed and sex of the lamb. 
6. Select if the animal is to be used as breeding stock. 
7. Enter the birth weight of the lamb (opƟ onal). 
8. Select how easy lambing was if required from the drop down list (opƟ onal). 
9. Enter any comment that you wish to make on the lambing and click on Add comment. This comment will 

then appear in the main details secƟ on for the dam. 

Recording lambing - dead lamb

1. If the lamb was sƟ llborn/aborted or died before tagging select Lamb Lost.
2. Select a breed and sex of the lamb.
3. Select a Death reason from the list or add a new one. 
4. Select the date of death. 
5. Click on OK/Save to save changes. 
6. Click on Cancel/Exit to exit the screen. 

Births
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Recording lambing - Lambing Notes

Use Lambing Notes to mark that a ewe has lambed but without adding the lambs into FarmWorks. Lambing 
Notes uses the Comments funcƟ on to fl ag the ewe, the date, and the number of lambs born. When you are 
ready to tag the lambs you can see record the birth as usual.

1. From the menu bar select: Animal Records > Lambing > 
Lambing Notes.  

Remove a Lambing Note from a ewe’s record

1. From the menu bar select: Animal Records > Lambing > Lambing Notes. 
2. Select a date. Select the ewe on the grid.
3. Highlight the ewe on the boƩ om grid. Click on Delete selected note.
4. Exit the screen.

2. Select a date and a ewe, or select mulƟ ple ewes that will have the same comment recorded on the same 
date.

3. Select a colour to mark the Importance (opƟ onal). 
4. Add the number of lambs born per dam. This will be applied to each ewe selected.
5. Save and exit.

Births
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Recording calving - live calf 

1. From the menu bar select: Animal Records > Calving > Calving (calf born alive) and lost (S  ll born or 
aborted). 

2. Select the date the animal calved. A list of dams will be displayed. Select the Dam from the list. 
3. Your own herd number and the dam’s tag informaƟ on will automaƟ cally be shown. If an appropriate 

service record has been recorded then the sire’s tag informaƟ on will also be shown. 
4. Enter the tag number of the calf. Enter the name or management tag of the calf (opƟ onal). 
5. Use the dropdown menus to select the breed and sex of the calf. 
6. Enter the birth weight and calving diffi  culty from the drop down list (opƟ onal). 
7. Enter any comment that you wish to make on the calving and click on Add comment. This comment will 

then appear in the main details secƟ on for the dam. 
8. Click View Calving History to get a report on the dam’s producƟ on.

Recording calving - dead calf 

1. If the calf was sƟ llborn/aborted or died before tagging select Calf Lost.
2. Select a sex and breed for the calf.
3. Select a Death reason from the list or add a new one. 
4. Select the date of death. 
5. Click on OK/Save to save changes. 
6. Click on Cancel/Exit to exit the screen. 

Births
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Movements to Grass Keep, Market or AbaƩ oir

1. From the menu bar select: Animal Records > Market > Send Animals to Market 
or Animal Records >Slaughter > Send to Slaughter 
or Animal Records >>Send to Grass Keep. 

2. Enter the date the animals are being sent. The list of available animals will then be displayed. 
3. Select the market / holding or abaƩ oir to which the animals are going using the drop down box. If it is a 

new market / holding or abaƩ oir click on Add New ……. 
4. Enter the lot number (opƟ onal – market only).
5. To select animals to send to market, click on the leŌ -hand side of the grid entry for the animal. The line 

will then be highlighted. To select more than one animal use one the methods of selecƟ on outlined on 
Pages 11/ 12. Only click OK / Save when you have selected all animals being moved or all animals in one 
lot (market only).

6. CaƩ le can be selected using the barcode scanner.  Click in the tag search box and scan the large barcode 
at the top of the passport.  Keep on scanning the barcodes unƟ l all animals are highlighted in the grid.  
Only click OK / Save when you have selected all animals being moved or all animals in one lot (market 
only).    

7. The number selected will be shown above the grid. Click OK/Save. 

Animal Movements Off the Farm

8. To see a Transport , FCI or AML1 CerƟ fi cate, click the appropriate View...buƩ on. 
9. The Transport CerƟ fi cate will then appear on the screen. To print this click on the printer symbol at the 

top leŌ  hand corner of the screen. To exit the Transport CerƟ fi cate, click the X at the top right hand side 
of the screen. 

10. To exit the Send Animals to Market screen, click Cancel/Exit. 
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Adding animals to an On Farm LocaƟ on

You can access this screen from the Farm Records>Farm Loca  ons screen or directly from Animal Records > 
On-Farm Loca  ons > Assign Animals to On-farm Loca  on.

Once you have set up the sub-locaƟ ons on your farm, you can assign animals to them. To begin you must 
choose a date in the Date of Move to Loca  on box. You can see a list of animals that are currently on the main 
holding but aren’t assigned to an on-farm locaƟ on by clicking Click here to display animals not assigned to any 
specifi c on-farm loca  on in the locaƟ ons tree on the leŌ . 

To assign an animal to an on-farm locaƟ on 
1. Click on the name of the sub-locaƟ on you wish to move the animals to in the locaƟ ons window. The 

words Selected new loca  on and the sub-locaƟ on name will appear on the right hand side to confi rm 
your choice. 

2. Select the animals to be moved to the locaƟ on, by either using the Tag Search box, the grid fi lters or by 
using the Ctrl or ShiŌ  keys to select mulƟ ple animals. (See page 11 & 12)

3. Click OK/Save. The animals you selected will be added to the sub-locaƟ on you chose. 
4. The locaƟ ons window will automaƟ cally update itself and display the animals at the sub-locaƟ on you 

moved them to. You can view animals at any other sub-locaƟ on by clicking the one you wish to see and 
choosing Click here to display animals at... 

5. You can also shortcut to the De-assign Animals screen or the Adding / Amending On-Farm locaƟ ons 
screen. 

To de-assign an animal from an on-farm locaƟ on 
1. Go to Animal Records > On-Farm Loca  ons > De-assign Animals from On-farm Loca  on
2. Select the animals to be de-assigned from any sub-locaƟ on, by either using the Tag Search box, the grid 

fi lters or by using the Ctrl or ShiŌ  keys to select mulƟ ple animals. You can also select animals from the 
locaƟ ons window, and this will automaƟ cally select them in the grid above. 

3. Click OK/Save. The animals you selected will be de-assigned from all sub-locaƟ ons on the date chosen. 
4. The locaƟ ons window will automaƟ cally update itself and display all unassigned animals at the main 

holding. You can view animals at any other sub-locaƟ on by clicking the one you wish to see and choosing 
Click here to display animals at... 

5. You can also shortcut to the De-assign Animals screen or the On-Farm loca  ons screen.
6. To exit the screen click Cancel/Exit.

Animal Movements On the Farm
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Private Sale
This secƟ on refers to a private sale of animals from one farm to another. 

1. From the menu bar select: Animal Records > Private Sale. 
2. Select the date of sale. A list of available animals will be displayed. 
3. To sell an animal, click on the leŌ -hand side of the grid entry for the animal to be sold. This animal will 

then be highlighted. To sell more than one animal, hold the Ctrl key down and click on the animals to be 
sold, or use the tag search box. For large numbers of animals use the fi lters under the grid to narrow your 
search.

4. Select a holding from the drop down list or click Add Holding. 
5. To record the sale without any sale details click OK/Save.
6. To record the sale with sale details enter the sale details. If there are sale deducƟ ons, Total Commission 

and Total of other charges will be divided by the number of Animals in Sale.
7. Tick the box Create export fi le to create a fi le that another FarmWorks user can import into their Farm-

Works data. Save the fi le on your PC, then make a copy for the purchaser.
8. To complete the sale click OK/Save. To exit the screen click Cancel/Exit.

Sell Animals

Selling animals at market
Selling animals at a market is a two step process. The animal movement must be recorded fi rst, then the actual 
sale details can be entered aŌ er the sale has taken place. To learn how to record a movement of animals to 
market - see page 34. 

1. From the menu bar select: Animal records > Market > Send Animals to Market. Select the date, the 
animals you wish to send and the market to send them to. Click OK/save.

2. Record the off -farm movement through.
3. Record the sale: Animal Records > Market > Record Sale of Animals at market. 
4. Select the date of sale. A list of available animals will be displayed. 
5. To complete the sale but not enter any sale details highlight the animals and click OK/Save. This will 

remove the animals from your inventory, marked as sold.
6. To record sale details, click on the leŌ -hand side of the grid entry for the animal to be sold. This animal 

will then be highlighted. 
7. To sell more than one animal, 

hold the Ctrl key down and click 
on the animals that are going to 
be sold, or use the tag search box. 
For large numbers of animals use 
the fi lters under the grid to narrow 
your search. 

8. Select a holding from the drop 
down list or click Add Holding. 

9. Enter the sale details. Total is the 
individual price mulƟ plied by the 
number of animals on the sheet. 
DeducƟ ons will be divided by the 
number of animals on the sheet. 
(The Sales Report will show both 
the gross and net price received 
for each animal.)

10. To record the sale click OK/Save. 
11. To exit the screen click Cancel/

Exit.
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Selling animals to an abaƩ oir is a two-step process. The animal movement must be recorded fi rst, then the 
actual sale and carcass details are entered aŌ er the slaughter has taken place.  

1. From the menu bar select: Animal Records > Slaughter > Send to Slaughter. Select the date, the animals 
you wish to send and the abaƩ oir to send them to. Click OK/save.

2. From the menu bar select: Animal Records > Slaughter > Record Slaughter of Animals.
3. Select the date of slaughter. A list of available animals will be displayed. 
4. To complete the sale but not enter any slaughter details highlight the animals and click OK/Save. This will 

remove the animals from your inventory, marked as slaughtered.
5. To record slaughter details for an individual animal, click to the leŌ  of the tag on the grid to highlight it. 

Its last recorded weight will appear in the Live Weight fi eld (or you can enter a diff erent live weight) and 
you can enter its dead weight, sale price and fat grade (opƟ onal). 

6. To sell more than one animal, hold the Ctrl key down and click on the animals that are going to be sold, 
or use the tag search box. For large numbers of animals use the fi lters under the grid to  narrow your 
search. 

7. CreaƟ ng a Kill Sheet for large groups of slaughter animals can speed data entry by applying the same 
standard deducƟ ons (levy, commission, VAT, etc) to each animal. 

8. To record slaughter details against mulƟ ple animals, select the animals on the grid then enter the average 
live weight, dead weight, price and fat grade.

9. To record the sale click OK/Save. 
10. To exit the screen click Cancel/Exit.

Sell Animals for Slaughter
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Deaths

A cause of death must be included when recording a dead animal. You can enter your own causes of death or 
download a list of death reasons from the NLMD in Farm Records> Death Reasons (see instruc  ons page 20).

1. From the menu bar select: Animal Records > Death. 
2. Select the date of death. A list of eligible animals will be displayed. 
3. Click on the leŌ -hand side of the animal that has died. 
4. To search for an individual animal, enter the tag number, or the management 

number in the Search for Tag box and press the return key on the keyboard. 
This line will then be highlighted. 

5. Select where the animal has gone: Aba  oir, Knackers Yard or Other. 
6. If you selected Aba  oir, use the dropdown menu to select which abaƩ oir. 
7. You can click Add Aba  oir to enter the details of a new abaƩ oir. 
8. If you chose Knackers Yard or Other you will need to enter details of either 

Name and Kill Reference Number or locaƟ on. 
9. Click OK/Save to record the death. 
10. To exit the screen click Cancel/Exit.

Deaths
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Treatments

1. From the menu bar select Animal Records > Veterinary Treatments > Treat Animals (with medicine) or 
Treat Animals (without medicine). 

2. Select the treatment Start Date. A list of available animals will be displayed. Select the treatment End 
Date. This may be the same if a one off  treatment.

3. Select the ailment in Problem being treated from the drop down list or add a new one. You can also 
enter your own aliments or download a list of ailments from the NLMD in Farm Records > Ailments (see 
instruc  ons page 20)

4. Select one animal or many. The line(s) will then be highlighted and the number of animals selected 
displayed above the grid. 

5. If treaƟ ng with medicine, select the medicine by clicking the leŌ -hand side of the grid on the medicine 
that has been administered. 

6. Enter the amount of drug administered. This is per animal for the whole course of treatment. 
Note: If you are trea  ng an animal with a “part unit” of treatment (e.g. 1/3 tube) then enter 1/3 for the 
amount as this will enable the program to calculate a much more exact total quan  ty for all animals 
treated (i.e. do NOT use 0.33 instead of 1/3). If you are using, for example, 1 and 1/3 sachets per animal 
then enter the amount as 1 + 1/3 or 4/3. 

7. Enter the name of the person who has administered the drug. 
8. Click OK/Save to record the treatment. A message indicaƟ ng that the treatment has been recorded will 

be displayed. Click OK to clear the message from the screen. 
Note: Once the treatment has been recorded, this screen will con  nue to display the animals you selected 
and the medicine selected. This is so that you can either treat the same animals with another medicine 
without having to reselect them or another group of animals with the same medicine without having to 
reselect it. If you are going to record another treatment before exi  ng the treatment screen then ensure 
you deselect the animals or the medicine as necessary. You can do this by clicking Clear data input which 
will clear everything except the treatment start date or by selec  ng the fi rst of the new group of animals 
or by selec  ng another medicine as appropriate. 

9. If there is insuffi  cient medicine in the grid, click on Purchase More Medicines to buy more medicines. 
(See instruc  ons pages 21/22.)

10. To exit the treatment screen click Cancel/Exit. 

Medical Treatments
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Weaning

Weaning

There are two ways to record weaning – either by choosing the lamb / calves fi rst or by selecƟ ng the dam.  
Whichever is selected the other grid will display the relevant progeny / dam.  Wean weights can also be recorded 
in this screen. 

1. From the menu bar select: Animal Records > Weaning
2. There are two choices for weaning - Wean by dam and Wean by Progeny
3. If Wean by progeny is selected then all the lambs or calves that are currently sƟ ll nursing their mothers 

appear in the top grid. You can select individuals or use the usual fi lters - management group, breed, 
locaƟ on. When a lamb or calf is highlighted, its dam shows on the boƩ om grid.

4. If Wean by Dam is selected then all the dams currently nursing lambs or calves appear in the boƩ om grid. 
Select individual dams or use the fi lters. When a dam is highlighted all her progeny will appear in the top 
grid. You can de-select a lamb or calf that you don’t want to wean by holding the Ctrl key and clicking 
beside its number on the grid.

5. If you want to manually enter weaning weights for each lamb or calf you can select up to eight animals at 
a Ɵ me and weight boxes will appear at the boƩ om of the screen.

6. If you select more than eight or Select All then just one box will appear at the boƩ om and you can enter 
one average weight for the enƟ re group.
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Pedigrees

Pedigree

The grid is populated with all animals that are or have been on farm.  Select an animal in the usual way.  All 
known lineage will be displayed.  If you wish to add further historical details, click into the relevant box where 
it says Not found.  If it is a sire that you are adding you will be asked if it is an AI Sire or not.  Add the addiƟ onal 
details and click on OK/Save. 

If you would like to view or add details further back than four generaƟ ons, click on one of the sires or dams to 
make this the youngest animal in the pedigree.

This screen can be used to view lineage of all animals – not just pedigree animals.
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Delete or Correct Records

DeleƟ ng or CorrecƟ ng Records

If you accidentally update an animal’s record with incorrect informaƟ on (for example sending an animal to mar-
ket on the wrong date) there are several ways of correcƟ ng it. A previous backup of your data can be restored but 
this will overwrite all other data you have entered since that backup was taken. If you have made a major error, 
for example accidentally recording the sale of all your animals, then restoring from a previous backup is your 
only opƟ on as it will return all your data to exactly how it looked before the catastrophe – the more recent the 
backup, the beƩ er.

Some data can be changed in Animal Records > Animal Details. SomeƟ mes the best soluƟ on is to parƟ ally 
delete the record through the Animal Records > Delete Record screen. 

Changing informaƟ on in Animal Details
Certain information can be changed in the Animal Details screen, by selecting the relevant animal and 
overtyping details as required. Detail that can be changed here includes: Date of Birth, Sex (sheep only), 
Breed, Sire or Dam tag, Comments, Weight, Sale / Slaughter Details and Management Tag.  After changing 
an entry click on OK / Save.

DeleƟ ng informaƟ on in the Delete Record screen
Go to Animal Records > Delete Record. You will see a list of your animals. In the 
lower half of the screen are two opƟ on buƩ ons - Par  al dele  on and Complete 
dele  on.

Complete deleƟ on
As it suggests, Complete Dele  on removes the enƟ re animal record and there will 
eff ecƟ vely be no trace of it leŌ  in the program – it will be as though the animal was 
never entered.

Note: Back up your data before you delete mul  ple animals! If you accidentally 
delete the wrong animals there is no op  on to restore them unless you have a 
data backup. 
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ParƟ al DeleƟ on
1. To remove events incorrectly recorded against an animal’s record select one animal or mulƟ ple animals 

and select the Par  al dele  on opƟ on. 
2. Enter the date aŌ er which you want all events to be deleted (so enter the last date on which the record 

was correct) - you may wish to fi rst check that animal’s event dates through ‘Show Event Report History’. 
This can be found by clicking on the buƩ on on the right-hand side of the screen, selecƟ ng the animal and 
viewing the report. Note that in the case of a movement, for example, the parƟ al deleƟ on will not record 
the animal as having had the incorrect movement reversed, it will be as if the incorrect movement had 
never been recorded.

3. Click OK/Save to record the parƟ al deleƟ on.

CorrecƟ ng mistakes when recording lambing or calving
If a dam has incorrect informaƟ on entered about a recent lambing or calving there is a two-step process to 
undo the birth event.

1. Use a Par  al Dele  on for the ewe or cow from the date before the birth. Click OK/Save to record the 
parƟ al deleƟ on.

2. Use a Complete Dele  on to remove the lambs or calves. Click OK/Save.
3. Return to the lambing or calving screen to enter correct informaƟ on for that dam. 

Delete or Correct Records
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Comments

You can add comments against individual animals as addiƟ onal informaƟ on on their record. Comments can 
be added to one animal on the grid, or mulƟ ple animals can be selected from the grid and the same comment 
applied to each of them. Comments can also be added and displayed on the Stock Recorder.

1. Open Animal Records > Comments.
2. Select one animal or mulƟ ple animals, using the fi lters to refi ne your search if necessary.
3. The selected animal records will appear on the boƩ om grid. Any exisƟ ng comments will be displayed.
4. Click on the date fi eld to change the date.
5. Tick the box if you  want the comment to show on the stock recorder or the FarmWorks Mobile app the 

next Ɵ me the tag is read.
6. Select a colour to designate importance. The animal will be highlighted in the grid with that colour.
7. Type in your comment and click Add comment to selected animals.
8.  Click Close to exit the screen.

To remove comments

1. Open Animal Records > Comments.
2. Select one animal or mulƟ ple animals, using the fi lters to refi ne your search if necessary.
3. The selected animal records will appear on the boƩ om grid. Any exisƟ ng comments will be displayed.
4. Select one animal or mulƟ ple animals by clicking beside their number on the grid.
5. Click on Delete this comment  to remove that comment, or Update this comment if you wish to edit the 

comment.
6. To delete a specifi c comment from all animals on the farm, highlight one animal with that specifi c com-

ment and click Delete all occurrences of this comment. That specifi c comment will be removed from every 
animal.

7. Click Close to exit the screen.
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Animal Details Screen

The Animal Details screen is for viewing the history, performance and personal details of individual animals. 
The grid at the top of the screen can be fi ltered, sorted and searched to fi nd any current animal, or use the Ɵ ck 
boxes to search for animals no longer on the farm. Use the Animal Details Report (page 50) to print out the 
history, performance, treatments, comments, etc for specifi c individual animals.

Main Details tab
The boƩ om of the screen is divided into secƟ ons, each with its own tab. The Main Details tab always opens 
fi rst. The leŌ -side of the main details page is for idenƟ fi caƟ on - tags, sex, breed and age. Date of IdenƟ fi caƟ on 
is the day the electronic tag was applied.

If the animal was not raised by its natural dam then the foster dam will be displayed on the right-hand side or 
the Bo  le Fed box will be Ɵ cked in the centre. Click on the blue text to see the animal record for the dam, sire, 
foster dam or E.T. donor.

BoƩ om of the screen shows the purchase details, 
plus breeding and lambing details.
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Animal Details Screen

Comments tab
 - Add, update or delete comments for one selected animal. (To add the same comment to mulƟ ple animals 

see page 45.) Click Save and close.
 - Show on HH at run through box can be Ɵ cked if you wish to see this comment when the animal is scanned 

with the handheld stock recorder.

Treatments tab
 - View all medical treatments, with date, dose and medicine administered.
 - Wdraw Date Meat and Wdraw Date Milk refers to the withdrawal date aŌ er which the meat and milk can 

be consumed. 

Picture tab
 - Add, update or delete a photo of the animal.
 - Find the folder where you have stored your own photos. Double-click to select a picture.



56

Animal Details Screen

Weights tab
 - View all weights and weigh dates. The weaning weight will be highlighted in yellow.
 - Update or delete a recorded weight, or add a new weight.

Lambing/Calving history tab
 - The Lambing or Calving History tab is accessible only for females that have given birth.
 - View details of all off spring. Click beside a lamb or calf tag number to view that animal’s details.
 - A lamb or calf that is being fostered will be highlighted in colour.

Sale or Slaughter Details tab
 - This tab is only accessible if the animal is selected from the grid set for View Old/Dead Stock.
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Animal Details Report

History, details and performance informaƟ on that is displayed in the Animal Details screen can be viewed 
in an Animal Details  report. This is parƟ cularly useful when selling animals so the buyer can see  previous 
weight gain, lambing history, medical treatments, etc.

 - Go to Reports > Animal Details.

 - Select an individual animal, or group of animals, using the fi lters.
 - Standard animal details include tag, management tag, breed, date of birth 

and death, sex, name, pedigree number, dam, sire, days on farm and age.

 - Purchase Details includes the purchase date, the seller, purchase price, purchase costs, and net purchase 
price.

 - Sale Details includes the sale date, the buyer, sale price, deducƟ ons, and net sale price.
 - Slaughter Details includes the slaughter date, abaƩ oir, price, deducƟ ons, net price, live weight, dead 

weight and price per kilo.
 - Lambing Details includes lambing date, liƩ er size, lambs born alive, lambs born dead, and progeny tag 

numbers.
 - Weights includes weigh date, weights, Daily Live wWight Gain (DLWG) from the fi rst Ɵ me iit was weighed, 

DLWG from birth, DLWG from weaning, and DLWG from the last Ɵ me it was weighed.
 - Treatments includes medicine, start date, end date, does, batch number and ailment.
 - Comments includes each comment and the date it was applied.
 - EBVs include date an EBV recorded, accuracy % and index for traits recorded.
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Reports

CreaƟ ng Reports

All the data you collect in FarmWorks can be used to generate reports. Select Reports from the main menu bar 
and then the area to be reported on, for example Movements. You are then presented with a screen where you 
can tailor the report to your requirements, by selecƟ ng the type and/or breed of animal, date or age ranges, 
management groups and more.

Seƫ  ng up the Report
All reports work in the same way, but all have diff erent sorƟ ng opƟ ons depending on the report.  As with grids 
throughout the program, you can either select individual animals, management groups or fi lter the grid by the 
various opƟ ons.  If no animals are selected all the animals in the grid will be included in creaƟ ng the report.  
The total number of animals selected is shown at the top of the grid.

Date Range 
All reports can be shown either for all records or for records between certain dates.

Sort Order 
To select the order in which you would like the report printed, select an opƟ on from the drop down list.  For 
example, selecƟ ng date will order the report in date order, selecƟ ng tag number will order the report in tag 
number order.  These can either be shown as ascending or descending.  
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Grouping on a Report 
Some reports have addiƟ onal opƟ ons of grouping.  These can be grouped by dam, by source or by sire and 
display an average at the boƩ om of each group.

Please note that the animals will be displayed on a report in the selected ‘sort by’ or ‘grouped by’ op  ons, and 
not the order displayed in the grid.

PrinƟ ng Reports
Select the records required for reporƟ ng and click on View Report (not on the OK/Save Ɵ ck buƩ on). AŌ er a 
moment a preview of the report will be displayed on your screen with the opƟ on to print on the top leŌ  hand 
toolbar.

ExporƟ ng Data from a Report
Once a report has been generated and is on the screen, you are able to export the data from the report to a 
variety of fi le formats for viewing outside FarmWorks.  
1. Click on the symbol of the opened envelope next to the printer icon at the top leŌ  hand side of the 

screen. 
2. Choose the format that you would like to save the data in and click OK.  
3. Select whether you would like all of the pages exported or selected pages and click OK.
4. Using the drop down list select where you would like to save the document.  Name the document and click 

Save. You will then be able to open that report outside FarmWorks from wherever you have saved it.

Adding Animals in a Report to a Management Group
FarmWorks has the facility to add any animal that is shown in a report into a management group.  When the 
report is viewed Click here to add the animals in this report to a management group appears at the top of 
the page. 

Follow the instrucƟ ons on 
page 23 to learn how to use 
this feature.

Reports
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A Brief DescripƟ on of the Reports 

Animal Details
History, details and performance informaƟ on that is displayed in the Animal Details screen can be put into an 
Animal Details  report. This is parƟ cularly useful when you are selling a group of animals so the buyer can see  
previous weight gain, lambing history, medical treatments, etc. See page 50.

Barren Ewes / Cows   
Females that have been recorded in the Animal Records > Lambing > Confi rmed in / out of lamb screen as 
being barren will be displayed in this report.

Lambing/Calving
This report can be grouped by dam or sire with the opƟ on to display dams that have never been on farm.  The 
‘Breeding’ fi lter is Ɵ cked as default.  A female that has given birth but not recorded as breeding in either the 
Animal Details screen or Op  ons will not be displayed unless both (or neither) of the fi lter boxes are Ɵ cked.

Annual Flock Record
This report provides a list of movements and running totals of either male or female animals.  It does not list 
tag numbers.  See the movements report for a running total lisƟ ng animal tag numbers.

Flock Report
This report provides a list of animals – tag number, management tag, breed, sex, colour, DOB and locaƟ on.  
There are opƟ ons to reduce the informaƟ on displayed on the page by clicking on the opƟ on at the boƩ om of 
the screen to view the animals in compacted order, and addiƟ onal opƟ ons of grouping by dam or sire.

Holding Register (sheep)
This is the offi  cial holding register, populated with the informaƟ on required by legislaƟ on for the country of 
your holding.

Offi  cial Ear Tag Changes
Displays tag numbers that have been changed.

Projected Lambing / Calving Dates
Shows tag number, management tag number, breed, sex and esƟ mated birth date.

Tupping / Service
Report showing female tag number, date of service, esƟ mated birth date, sire tag number and sire management 
tag number.

Stock Totals (caƩ le)
This is a useful report for detailing or summarising stock on farm on any give date.  For example, use this report 
to calculate stock levels for the Defra June Return or for end of year accounts.  Enter the date that you would 
like the report to calculate stock for and select whether you would like a summary report, a detailed report or 
an offi  cial report (this shows which category the animals come into – for example ewe lamb under 6 months 
etc).  Detailed reports also provide the usual sort by opƟ ons. If selecƟ ng animals under 6 months, note that the 
age range must be from 0 to 5 months.  This will include all animals under 6 months.

Closing
Calculates the profi t margin for an individual animal, or a group of animals, using income and expense opƟ ons.

Reports
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Comments
This report displays comments that have been recorded against an animal.  These can be recorded in Animal 
Records > Comments, Animal Records > Animal Details, or in Animal Records > Lambing > Lambing born alive 
or on the Psion Workabout Pro.  The report can be displayed showing all comments, or comments containing 
key words.

Dam or Sire ProducƟ vity
Lets you compare producƟ vity traits within your fl ock. Traits include lambs born, lamb survival and lamb 
growth rates.

EBV
For those animals that have EBV details these are displayed here.

EID
There are a number of types of report that can be generated in this screen, mainly relevant to animals with EID 
tags having had acƟ vity recorded against them with the Stock Recorder.
 - A list of animal with their EID numbers
 - A list of EID reads, showing the tag number, EID number (s) dates of read and read events
 - Animals whose EID tags haven’t been read within a chosen date range
 - Animals with EID tags which haven’t been ‘handled’ via the Stock Recorder within a chosen date range.
 - Animals without EID tags.

Feeds Eaten
This report lists the name of the feed, batch number, supplier, amount fed, period fed and cost per animal.

Feed List
This lists all feeds on farm.

Fields Management
There are various reports that can be produced from this screen. AcƟ viƟ es that have been performed in the 
fi elds such as ploughing and sowing can be displayed.  Lists of ferƟ lizer and seed purchases can also be produced.

Fostering
This report shows fostering details including the date of fostering, the reason, the natural dam and the foster 
dam.  This report can be listed by natural dam or by foster dam.

Grade
All animals that have had the slaughter details recorded will be displayed in this report.  This report will show 
the number of animals in each part of the grid together with average weight and price for that group.  Sire 
breed, dam breed, sire, dam etc can grouped in this report.

LocaƟ ons / movements
This report displays animals at specifi c on farm locaƟ ons.  There are thee opƟ ons for this report: -
 - View animals locaƟ ons on a specifi c date
 - View animals movements to a specifi c holding between two specifi ed dates.
 - View animals movements from a specifi c holding between two specifi ed dates.

Losses
This report displays a list of animals that have either died or are recorded as missing.  Where they have died, 
the reason for death is shown.

Reports
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Management Groups
Animals are grouped into management groups in this report.  LisƟ ng tag number, mgt tag number, breed, DOB 
and age (in months).  The report shows all stock.  To see a specifi c management group, use the fi lter under the 
grid to select a group. Note that his report will show all the management groups that the selected animals are 
in, if they are in more than one – i.e. it is a report to show which management groups selected animals are in, 
rather than specifi cally which animals are in a parƟ cular management group.

Medicines on Farm
There are two opƟ ons for this report, either to show all medicines purchased, or to only show current medicines 
on farm.  The report shows the name of the medicine, the manufacturer, supplier, batch number, date purchased, 
amount purchased, amount leŌ  in stock and the expiry date.

Medicines Disposed of/Lost
This report shows medicines that have been recorded as lost (spilled, broken boƩ les, damaged, misplaced, etc) 
and medicines that have been disposed of due to expiry. 

Movements
There are two reports that can be generated from this screen.

 - Movement Report - provides a running total of animals on farm showing all movements , births and deaths 
and lisƟ ng animals individually

 - Herd Book - shows the offi  cial Herd Book lisƟ ng all animals and showing movements on and off  together 
with births and deaths.

Pedigree
This report shows the parental lineage of all animals, not only pedigree animals.  AddiƟ onal informaƟ on can 
be added in this screen.  

Sales
This report shows all animals that have been sold either through a market or at a private sale.  The reports can 
be displayed showing only home bred stock, only bought in stock or all stock and can be grouped by dam, by 
sire or by source.

Slaughter
This report displays the kill details for animals slaughtered at abaƩ oir.  The reports can be displayed showing 
only home bred stock, only bought in stock or all stock and can be grouped by dam, by sire or by source.  There 
are addiƟ onal fi lters on the grid for grade, source and kill sheet.The report also has an opƟ on to provide a sire 
summary for homebred stock allowing the performance of sires to be compared easily.

Stock Recorder Animal List
The stock recorder can import a list of tag numbers from animals that are not known to FarmWorks. The tags 
are displayed but the animals themselves are not imported into your FarmWorks data.

Suckling
Use this report to show dams with or without lambs/calves at foot.

Transport Documents
Empty cerƟ fi cates or previous cerƟ fi cates can be printed. This includes FCI forms and the AML1 forms for 
sheep.
 

Reports
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Reports

Veterinary
These reports can be fi ltered by medicine or by animal or by reason for treatment.  By using the mulƟ ple selecƟ on 
methods outlined previously you can select one or more medicines and the report will list which animals had 
the treatment.  By selecƟ ng the ‘By animal’ opƟ on, the screen is populated with the normal grid and you may 
select animals in the usual way.

The standard report shows tag, medicine, dosage, batch number, treatment start and end dates, withdrawal 
dates, administered by, supplier and reason for treatment.

The summary report shows treatment date, medicine, number of animals treated and reason fro treatment.

Weaning
This report has the opƟ ons to display current stock or all stock and can be grouped by dam or none.  There are 
opƟ ons to view other informaƟ on by Ɵ cking or un-Ɵ cking the opƟ ons on the right hand side of the screen. 

Weight
The weight report has the opƟ on to select all stock, Home Bred stock or Bought in stock.  Animals can be 
grouped by Source, by Dam or by Sire and there are various opƟ ons to display the age of the animal.  This 
report will display the animal details and weights.  Current Stock or All stock can be displayed.

Weight Gain
The weight gain report has the opƟ on to select all stock, Home Bred stock or Bought in stock.  This has addiƟ onal 
opƟ ons to group by dam, sire, sire summary or source.  This report calculates the weight gain for any animal that 
has at least two weights.  The report can be narrowed down to shorter periods if required.

Wool Score
If wool scores are being recorded on the handheld then an opƟ on for a Wool Scores report will be visible in Farm-
Works. 
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Connect to BCMS 

Data Transfer opƟ ons.

These allow you to send or receive data between FarmWorks and outside sources. Many of them concern 
BCMS or CTS, and only relate to caƩ le – they are marked as such below. 

If and when a naƟ onal database is created for sheep, it will become our highest priority to add the appropriate 
funcƟ onality.

To use any of the BCMS/CTS transfer opƟ ons you will need your CTS Webservices user ID 
and password. This is not the same as the Government Gateway username and password 
that you would use for the CTS website (CTS Online). 

To get the appropriate details contact BCMS on their general enquiry line and ask them 
very specifi cally for your holding’s CTS Webservices user ID and password and for them to 
ensure that it is sƟ ll acƟ ve (BCMS tel: 0845 050 1234).

You will be asked for your CTS Webservices user ID and password when you fi rst try to use 
any of these funcƟ ons. FarmWorks will then remember them.

BCMS Wizard (CaƩ le)

Send Movements or Apply for Passports

1. Go to Data Transfer > BCMS Wizard. 
2. Choose opƟ on to send movements or apply passports.
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VERY Important – you must check your receipts. The BCMS receipt only confi rms that 
they have received your passport applica  on or movement no  fi ca  on. This does not 
mean that they have actually processed it. Use this facility in the program to check the 
receipt number for previous passport applica  ons and movements to ensure that BCMS 
have processed them fully.

3. Review the list of animal records. If you do not wish to send a parƟ cular record, highlight it on the grid 
and click Delete the Selected BCMS Record Above. Click Next.

4. The Wizard will contact BCMS and a receipt number will be returned. 
5. Go back to the selecƟ on screen and choose “Get Results from Previously Sent Movements” or “Get 

Results of Previous Passport ApplicaƟ ons” .
6. Check the receipt to confi rm that the movement (or passport) was accepted. Select the receipt number 

off  the list and check the details.

Connect to BCMS 
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Import from CTS (CaƩ le)
Import current stock from CTS (detailed under iniƟ al ‘geƫ  ng started’ secƟ on).

ValidaƟ ng using CTS Online records (CaƩ le)
There are also two methods for comparing your data against that held by CTS. The recommended method is 
the fi rst, automaƟ c opƟ on – it’s quick and easy, compared to the second opƟ on which produces exactly the 
same results but needs a lot more fi ddling about.

This is a preƩ y useful way of checking that BCMS records match your own, and is worth doing fairly regularly 
(invaluable before an inspecƟ on). As the BCMS system updates overnight (starƟ ng at 7pm) their records may 
be 24 hours out of date, so if you used FarmWorks to noƟ fy them of a movement today, the validaƟ on might 
highlight that as a problem (unƟ l their system is updated with that movement ‘tomorrow’).

Open Data Transfer > Validate using CTS/APHIS and click the fi rst opƟ on. 

CTS Webservices Availability Checker (CaƩ le)
If you are normally able to connect to BCMS through FarmWorks, but on any parƟ cular occasion encounter 
a problem, this connects to their website where you can see if CTS Webservices is operaƟ onal. This site is 
maintained by CTS – we cannot guarantee that the informaƟ on on it is up to date.

Connect to CTS 

AŌ er the data transfer has taken place you will have up to three reports:
 - Animals in your records but not in theirs – simply put, FarmWorks has the animal listed as being on your farm, 

but BCMS don’t – perhaps you haven’t applied for the passport or noƟ fi ed them of the ‘on’ movement?
 - Animals in their records but not in yours – they think that the animal is on your farm – perhaps you haven’t 

yet recorded the purchase on FarmWorks, or they haven’t been noƟ fi ed of a death, or the abaƩ oir hasn’t 
told them, or you have sold the animal but BCMS aren’t aware of the movement off  your farm?

 - Mismatches – normally something simple, like BCMS have the animal down as a Limousin but on FarmWorks 
it’s been recorded as a Limousin X.
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Connect to NLMD

NLMD - NaƟ onal Livestock Management Database (CaƩ le and Sheep) 
Items within this opƟ on allow you to import standard lists of ailments, death reasons and medicine details into 
FarmWorks. If you make backups of your data to the NLMD and your abaƩ oir uploads kill data to the NLMD, 
then you can import kill sheet data for your animals. 

Further informaƟ on regarding the NLMD and its range of services can be found by visiƟ ng the NLMD website 
at www.nlmd.co.uk.
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If you have a holding in England, sheep movements on and off  your English holding that are recorded in Farm-
Works can be forwarded to the Animal ReporƟ ng and Movement Service (ARAMS).  

 ശ First register an ARAMS account through their website www.arams.co.uk.  You will be issued a user name 
and password for sending records electronically.

 ശ Enter your ARAMS account details into FarmWorks through Setup > Op  ons > Sheep op  ons.

Sheep movements to ARAMS

Submiƫ  ng sheep movements off  your holding

Send to slaughter, send to grasskeep or private sale
NOTE: You are NOT required to submit a movement to market through ARAMS.

1. Record a movement to slaughter or grasskeep or private sale in FarmWorks on the PC or stock recorder as 
usual.

2. Go to Data Transfer > ARAMS > Movement Overview
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3. Highlight the movement on the grid.
4. On the boƩ om of the page click on Process selected movement.

5. Confi rm the haulier details.

6. Review the animals in the movement record. If correct then click Send movement to ARAMS.

7. A message will show if the off -movement was successfully received. 
8. If the movement was unsuccessful, then correct the errors and resend.

Sheep movements to ARAMS
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Sheep movements on to your holding

Sheep farmers in England should check for any pending movements on ARAMS that were recorded by the 
departure holding before creaƟ ng a new on-movement record. The departure keeper may have recorded an 
electronic off -movement for the sheep you are moving on. If there is a pending movement, then you can confi rm 
the details and import the animals without creaƟ ng a new movement record.

To view any movements that were recorded by the departure keeper:
 ശ Go to Data Transfer > ARAMS > Movement Overview.
 ശ At the boƩ om of the page click on Check ARAMS for New Movements
 ശ The grid will display any pending movements for your holding. Select the appropriate movement to confi rm.

1. Any movements waiƟ ng to be confi rmed will be displayed on the lower grid.
2. Highlight the relevant movement you wish to confi rm. Click Process Selected Movements.

Sheep movements to ARAMS
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Sheep movements to ARAMS

3. Complete the associated screen and click Save to add these animals to your FarmWorks data.
4. On the ARAMS Details screen review the animals and click Confi rm Movement with ARAMS.

1. Review the animals on the movement record. 
2. On the right-hand side of the grid select the acƟ on associated with this movement (market, grasskeep, 

purchase).
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1. A message will be displayed if the on-movement was successfully received. 
2. If the movement is unsuccessful then correct the errors and resend.

Sheep movements to ARAMS
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Connect to SDL400S Stick Reader

SDL400S SƟ ck Reader (CaƩ le and Sheep)

If your PC is Bluetooth enabled it can be linked to Shearwell’s sƟ ck reader. Follow the instrucƟ ons that came 
with your SDL400S sƟ ck reader for adding a Bluetooth adapter and installing the PC soŌ ware. Once the sƟ ck 
reader is successfully linked to your PC then tag numbers can be exported from the sƟ ck reader into your 
FarmWorks program.

Transferring tag numbers from the sƟ ck reader
1. Turn on your sƟ ck reader and make sure it has a Bluetooth connecƟ on to the PC.
2. Open Data Transfer > SDL400S S  ck Reader 
3. Select Import Records from S  ck Reader

4. If the EID numbers are already known to FarmWorks the tag numbers will be imported and placed in a 
new management group, named with today’s date. 

5. If the EID numbers are unknown to FarmWorks then you will be given the opportunity to add the animal 
details so that FarmWorks can import the animals.

6. Select one or more animals from the grid. If the animals were born on your farm then enter their birth-
dates, sex and breed. Click OK to save. A confi rmaƟ on window shows the number of animals that have 
been added to your data.
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7. If the animals were purchased from another holding then enter the purchase details. Click OK to save. A 
confi rmaƟ on window shows the number of animals that have been added to your data.

8. If the tag numbers are not known to FarmWorks and not in the UK format then they cannot be imported 
into FarmWorks from the sƟ ck reader. If you are reading UK caƩ le EID tags or sheep EID tags from before 
2010 then you must have a tag fi le loaded into FarmWorks before you can import from the sƟ ck reader. A 
tag fi le is a cross reference between the numbers inside the tag on the microchip and the number printed 
on the outside of the tag. See page 60 for instrucƟ ons on loading a tag fi le into FarmWorks.

Connect to SDL400S Stick Reader



75

Load a Tag File

The EID number in caƩ le EID tags (and pre-2010 sheep EID tags) is not the same number that is physically 
printed on the tag. For example, the EID number programmed into the microchip might look something like 
0940000001245796, but the number printed on the tag itself could be UK123456 600001. A tag fi le is a cross-
reference of the interior EID numbers and the numbers printed on the exterior of the tags. When you purchase 
electronic tags your supplier will also provide you with a ‘tag fi le’ or ‘tag bucket’ that you can load into Farm-
Works. 

Loading a tag fi le
 - Insert the tag fi le CD into the DVD drive on your PC. 
 - In FarmWorks go to Farm Records > Retrieve Unallocated Tags.

 - Click on the        buƩ on at the end of the File Name fi eld. Locate the tag fi le on the CD in your DVD drive 
on your PC. It will be named Ctags.txt if it is for caƩ le tags, or Stags.txt if it is for sheep tags.

 - Highlight the tag fi le and click Open.
 - Click Import Data From File. 
 - Total number of tag numbers imported will show in the import window. Click Exit.

...
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Connect to Signet

Signet (Sheep)

This can be used to produce a fi le for births, 8 week and 20 week weights which can be sent to Signet. The fi le 
is in a format compaƟ ble with their soŌ ware so it can be imported directly into their system.

1. Go to Data Transfer > Signet
2. Choose Import to bring in a csv fi le from Signet. Find the fi le on your PC and click Import Data.
3. Choose Export to produce a fi le for export to Signet.
4. Select the required animals or group from the grid.
5. Use the Ɵ ck boxes to include dam and sire data, or include lambs that died before tagging.
6. Click on Export to CSV. Name the fi le and choose a locaƟ on to save it.
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Connect to FarmWorks Mobile

FarmWorks Mobile is an app for smart phone or tablet that links into FarmWorks on your PC. The mobile 
app has the basic funcƟ onality of FarmWorks for recording statutory informaƟ on (births, deaths, movements), 
medical treatments, comments and management groups. It is a yearly subscripƟ on service that requires a sep-
arate soŌ ware license, and is compaƟ ble only with FarmWorks versions 1.8.58 and above.

Data collected on the mobile app is uploaded into FarmWorks through a data transfer. Before you can use 
FarmWorks Mobile for the fi rst Ɵ me you must do an iniƟ al data transfer to export all your farm details and 
animal tags into the app.

1. Go to Data Transfer > FarmWorks Mobile > Send Data to FarmWorks Mobile.

2. On your mobile app, press Sync.

3. On the PC, click on Send Data to Mobile Device.
4. Close and exit when the export is complete.
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To send data from FarmWorks Mobile to FarmWorks on your PC:
1. Go to Data Transfer > FarmWorks Mobile > Get Data from FarmWorks Mobile
2. On your mobile app, press Sync.

Connect to FarmWorks Mobile

3. On the PC, click on Get Data from Mobile Device.
4. When the import is complete you must do a data transfer back to your mobile device before you 

can use it again.
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Contact Us 

For technical support telephone: +44 (0) 1643 841814 
You can email technical support at: support@shearwell.co.uk
For general enquiries telephone: +44 (0) 1643 841611
Fax:     +44 (0) 1643 841628
AlternaƟ vely visit our website at: www.shearwell.co.uk
You can visit the NLMD at:  www.nlmd.co.uk

Context-sensiƟ ve help is available within the program at any Ɵ me by pressing the F1 key on the screen you 
need help on, or you can visit the online support website which contains a large database of easy to search, 
helpful informaƟ on, including frequently asked quesƟ ons. Please see www.shearwell.co.uk

Lines are open from Monday to Friday between 8am - 5pm GMT.
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